Topic "keepuptodate"

Author Message
RArlow

Guest


On version 3.7.6(build 306) is there a way to delay the synchronization(keepuptodate) of directories. My problem is i am downloading a 2.6G file and the sync start immediately, which causes a prompt. i can't seem to find the keepuptodatedelay setting in the registry.
Any ideas?
Advertisements
Rarlow

Guest


I have now downloaded V4.
Found the KeepUpToDateChangeDelay key in the registry under the interfaces directory and set it to 1800. I take it that that is seconds.
Still the copy start immediately when i move a file to that directory. For Big files i still get unable to open file with popup to retry, cancel etc.
Am i doing something wrong here?
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Rarlow wrote:
I have now downloaded V4.
Found the KeepUpToDateChangeDelay key in the registry under the interfaces directory and set it to 1800. I take it that that is seconds.

It is in milliseconds. Try to set more Smile
_________________
Martin Prikryl
Rarlow

Guest


Thanks i will give it a bash and post a reply tomorrow
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License