Topic "Server closed network connection"

Author Message
boyet-x

Guest


Hi,

I'm new to winscp so I need your help with my problem..

I tried to run a console version of winscp using the command below.

----------------------
winscp [v_ftp_user]:[v_ftp_pass]@[v_ftp_host] /log="winscp.log" /console /command "option batch on" "option confirm off" "lcd [v_local_path]"
"option transfer ascii" "get [remote file]" "close" "exit"
-----------------------

A portion of the log is shown below.
===

! 2007-08-07 09:22:39.800 Authenticating with pre-entered password.
. 2007-08-07 09:22:39.810 Access granted
. 2007-08-07 09:22:39.830 Opened channel for session
. 2007-08-07 09:22:39.830 Started a shell/command
. 2007-08-07 09:22:39.830 --------------------------------------------------------------------------
. 2007-08-07 09:22:39.830 Using SFTP protocol.
. 2007-08-07 09:22:39.830 Doing startup conversation with host.
> 2007-08-07 09:22:39.830 Type: SSH_FXP_INIT, Size: 5, Number: -1
. 2007-08-07 09:22:39.860 Server sent command exit status 0
. 2007-08-07 09:22:39.860 All channels closed. Disconnecting
. 2007-08-07 09:22:39.860 Server closed network connection


Any explanation why the transfer didn't worked?
Also when using the winscp.exe directly, there's no transfer problem.
Im using v 3.8.2 (build 330).

Thanks a lot.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24993
Location: Prague, Czechia
Please compare log file of console and GUI.
_________________
Martin Prikryl
boyet-x

Guest


Sorry. should be no problem with the winscp I think. Our sys team informed me that there's some problem with granting some user rights. will update you later.

Thanks Very Happy
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License