Upset by Invalid port number error message

Advertisement

JD
Guest

Upset by Invalid port number error message

Hello everybody,

Well... I don t know how to explain... I have two computers running etch, regardless of the hardware the configuration is the same (same config files, same software...).
For the first one all is ok winscp (whatever version used) connect easily and putty too.
For the second winscp (whatever...) connect easly and putty still sending the internal error invalid port number... If you try to connect using the Winscp temporay session all works fine. Before i loose my sanity did someone experienced that ? May the network adapter be the cause ?

Reply with quote

Advertisement

DragonRyder
Guest

internal error invalid port number

although it has been 4 years since anyone responded to your post, i myself have now ran into this issue. and it don't matter if i put putty C:\Putty\putty.exe or %PROGRAMFILES%\PuTTY\putty.exe. it honestly does not matter where i put it. same stupid error over and over, and yet just this morning i was in WinSCP and Putty and killing my bopm and restarting it just fine and dandy, and now all of a sudden its "internal error invalid port number" over and over - and i have tried a lot of things i found about this issue all over the internet.

who knows maybe someone out there MIGHT have a solution to this issue.

Running Windows 7 in case anyone wonders about the OS.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,271
Location:
Prague, Czechia

Re: internal error invalid port number

Are you passing a password to PuTTY? Are there any special characers in the password? Does it help if you turn off passing password to PuTTY?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum