Topic "Fast uploading with WinSCP disconnects me from the internet"

Author Message
Luckz

Guest


Whenever I upload anything via WinSCP without severly limiting the speed my internet connection gets disconnected (the program really is not good at displaying a correct current speed, it can take minutes for the displayed speed to start having any relation to reality). This does not happen when I, say, upload something via a browser or using FTP or anything of the sorts.

All my router says on the topic is:
[INFO] Sun Aug 26 20:05:54 2007 WAN interface is down
[INFO] Sun Aug 26 20:05:54 2007 Stopping WAN Services
[INFO] Sun Aug 26 20:05:54 2007 PPPoE session 0x5CC2 terminated by access concentrator

Does WinSCP use any particularly weird method of packet transmission, by chance? It's really a puzzling issue.
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24991
Location: Prague, Czechia
Luckz wrote:
Does WinSCP use any particularly weird method of packet transmission, by chance? It's really a puzzling issue.

I do not think so. What protocol are you using? SFTP/SCP/FTP?
_________________
Martin Prikryl
Luckz

Guest


It's set to SFTP with SCP fallback.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24991
Location: Prague, Czechia
I'm really not aware of any such problem with SFTP/SCP.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License