Hanged in "Reading remote directory" with WebVpn connection

Advertisement

jlopezfdez
Guest

Hanged in "Reading remote directory" with WebVpn connection

Dear sirs,

First of all, sorry for my english (I'm from Spain).

My problem with WinSCP is just when I connect to one of my customer into their WebVPN. From that moment I'm part of their VPN. My 'hosts' file is correctly set (I think), with one entry '127.0.0.1 localhost'

I can connect correctly with ssh (using Putty, with 'localhost' and the port number of any machine),
but when I try it from WinSCP, this program is hanged in the 'Reading remote directoy' message. Really I'm receiving data, but too slow. Sometimes (just a few times) I get the subdirectories tree, and when I download any file, the speed tranfer is only of 700-800 bytes/s, really slow.
I'm using Windows Vista Bussines. I'm using Mozilla Firefox and the last Java JRE update.

I would appreciate any suggestion of help to start looking for a solution. It's very important for my job.

Thank you very much in advance.
Regards,
Joaqun

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Hanged in "Reading remote directory" with WebVpn connection

Does PuTTY connection seem to be quick?
_________________
Martin Prikryl

Reply with quote

Guest

Re: Hanged in "Reading remote directory" with WebVpn connect

martin wrote:

Does PuTTY connection seem to be quick?

The Putty connection is slow.

One of my colleagues is using also Vista Bussines.
We both have connected to our customer via WebVPN (Saint Gobain France).
We have compared our times connecting with Putty using ssh (localhost and the port number), and when I connect there, the application I run is working slower than the connection of my colleague. So you are right in your appreciation, but I still don't know why ssh is working also slower.

Thank you very much for your answer.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Hanged in "Reading remote directory" with WebVpn connect

I do not have any good idea what might go wrong. And I have no experiences with Vista whatsoever. Sorry :-(
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum