.filepart removal

Advertisement

cnewell
Joined:
Posts:
1

.filepart removal

Hi,
I use winscp to upload files to a remote site. however on their site they have a script that imports any file into their database. I have no control of their handling of files.
The problem we are having is the .filepart files are being imported as well as the .txt (completed file).

is there any way of disabling the creation of .filepart. does disabling the resume functionality in preferences also turn off this?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

Re: .filepart removal

cnewell wrote:

does disabling the resume functionality in preferences also turn off this?
Yes.
_________________
Martin Prikryl

Reply with quote

Guest

martin wrote:

Please read FAQ.

Ok inside the winscp.ini file I changed two parameters to 0. ConfirmResume and ResumeSupport. I'm still getting this error when running from command line.
Transfer was succesfully finished, but temporary transfer file 'TCP_HR_01112008151930_reference.txt.filepart' could not be renamed to target file name 'TCP_HR_01112008151930_reference.txt'. If the problem persists, you may try to turn off transfer resume support.

Any other parameter I should be setting? What about ResumeThreshold=102400?

Oh yeah this only happens when sending binary.

thanks.

Reply with quote

Guest

I think I got it. I read another user you were helping and you told him to change it in the GUI for the session. I tried that selecting to not use transfer resume. Saved the session and it looked like it worked.

Thanks!

Reply with quote

Advertisement

You can post new topics in this forum