PuTTY path in .ini file gets extra " (4.0.5 build 354)

Advertisement

Freitag
Guest

PuTTY path in .ini file gets extra " (4.0.5 build 354)

Just opening and closing WinSCP without connecting to anything increases by one the set of " characters surrounding the path to PuTTY with each iteration


WinSCP version = 4.0.5

WinSCP.ini
PuttyPath="""""""C:%5CProgram%20Files%5CPuTTY%5Cputty.exe"""""""

The initial execution also had extra " on the path to the logging directory, and reported that logging was disabled. But I have been unable to repeat that error

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

Re: PuTTY path in .ini file gets extra " (4.0.5 build 354)

Thanks. Fixed already. New release coming out soon.
_________________
Martin Prikryl

Reply with quote

Alain
Joined:
Posts:
6
Location:
Paris, France

Hello Martin,
Due to this bug I have to switch back to 4.0.4 version...
Is where a patch to be applicable to version 4.0.5, to wait for the 4.0.6 ?
Thanks, with my best wishes for 2008,
Alain

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

Alain wrote:

Hello Martin,
Due to this bug I have to switch back to 4.0.4 version...
Is where a patch to be applicable to version 4.0.5, to wait for the 4.0.6 ?
Thanks, with my best wishes for 2008,
4.0.6 has been released already.
_________________
Martin Prikryl

Reply with quote

Advertisement

Advertisement

You can post new topics in this forum