CR/LF is not stripped when transferring in Binary mode - Did I miss a checkbox somewhere?

Advertisement

Richard Ramon
Guest

CR/LF is not stripped when transferring in Binary mode - Did I miss a checkbox somewhere?

Hi, I have been preaching your fabulous software for our external users to use. I really like the interface, the ease of installation, configuration, and overall usuability. I would like to know if your 3.0 or 3.1 version supports the dos2unix conversion. Did I fail to choose the correct transfer method? I tried ascii and binary but not the 'automatic' mode. Thank you, I really could use some help here so I don't have to run the dos2unix utility on the Unix server, everytime I need to change my internal tables.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,540
Location:
Prague, Czechia

Re: CR/LF is not stripped when transferring in Binary mode - Did I miss a checkbox somewhere?

You should select 'text' transfer mode on Copy confirmation dialog.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum