invalid access to memory error

Advertisement

Moose
Guest

invalid access to memory error

Hi,

Getting an "invalid access to memory" error when logging in with SFTP protocol using a limited user account. It happens right after you log in. Click ok on the error and the program seems to work properly after that. Using latest version 4.0.6. No error using an Administrator account, only with a User/Power User account. Since the program works after you click ok on the error message, this seems to be more of a nuisance than anything else.

Thanks

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

Re: invalid access to memory error

May have an email contact to you, so I can send you a debug version?
_________________
Martin Prikryl

Reply with quote

aguen
Joined:
Posts:
2

Similar problem but much more severe: When trying to connect on a limited user account I get "Invalid access to memory" (More: Authentication failed.). No connection possible. When using the administrator account no problem at all.

Using WinSCP 4.0.7.

Any suggestions?
AG

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

aguen wrote:

Similar problem but much more severe: When trying to connect on a limited user account I get "Invalid access to memory" (More: Authentication failed.). No connection possible. When using the administrator account no problem at all.

Using WinSCP 4.0.7.
Can you try that with 4.1.3 beta?
_________________
Martin Prikryl

Reply with quote

aguen
Joined:
Posts:
2

Can you try that with 4.1.3 beta?

I did and it (4.1.3 Build 393) works - great! The very first time I tried to connect a server I got the same error message ("Invalid access to memory"), but than I tried again and now it works every times.

Thanks!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

aguen wrote:

I did and it (4.1.3 Build 393) works - great! The very first time I tried to connect a server I got the same error message ("Invalid access to memory"), but than I tried again and now it works every times.
If it ever happens again, please let us know.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum