Invalid access to memory. Authentication failed.

Advertisement

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

Re: Invalid access to memory. Authentication failed.

Can you provide me you email address, so I can send you a debug version of WinSCP to track the problem? If you do not want to post the address here, you can send me an email. You will find it in my forum profile (if you log in). Thanks.
_________________
Martin Prikryl

Reply with quote

mrclay
Guest

I also get this

I also get this when I should be prompted for my password. In my situation I *want* WinSCP to prompt for the password but it won't. This is what I get:

Authenticating...
Using username "sclay".
Invalid access to memory
Authentication log (see session log for details):
Using username "sclay".

Authentication failed.

This happens using the "open" command in script or specifying the URL on the command line. Identical error.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

Re: I also get this

mrclay wrote:

I also get this when I should be prompted for my password. In my situation I *want* WinSCP to prompt for the password but it won't. This is what I get:

Authenticating...
Using username "sclay".
Invalid access to memory
Authentication log (see session log for details):
Using username "sclay".

Authentication failed.

This happens using the "open" command in script or specifying the URL on the command line. Identical error.
What version of WinSCP are you using? Have you tried the latest one? If you have, please provide me your email address as mentioned in my previous post.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum