synchronized browsing fails when moving to next "uncle" dir

Advertisement

MarkAMandel
Joined:
Posts:
4
Location:
Philadelphia, Pennsylvania, USA

synchronized browsing fails when moving to next "uncle" dir

I prefer to keep synchronized browsing turned on whenever I can. But when I am browsing through the tree view, and I am on the last "child" subdirectory in a "parent" directory, and I press DOWN to go to the next "uncle" directory (or click on it), I get the error message "Cannot open corresponding directory in the opposite panel. Directory browsing synchronisation failed. It has been turned off."

*common
**doc
***addendum
**tools

Suppose I am in "addendum" in both the local and remote directories. If I try to go to "doc", everything is fine. But if I try to go to "tools" I get the error.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: synchronized browsing fails when moving to next "uncle" dir

This issue is being tracked already.
_________________
Martin Prikryl

Reply with quote

MarkAMandel
Joined:
Posts:
4
Location:
Philadelphia, Pennsylvania, USA

Re: synchronized browsing fails when moving to next "uncle"

martin wrote:

This issue is being tracked already.
:?: What I see in the tracking is "This feature has been implemented already. It will be included into the next major release." When I go to the link on "implemented", I see 2 mentions of synchronized browsing but nothing (that I recognize) as addressing this bug.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: synchronized browsing fails when moving to next "uncle"

MarkAMandel wrote:

:?: What I see in the tracking is "This feature has been implemented already. It will be included into the next major release." When I go to the link on "implemented", I see 2 mentions of synchronized browsing but nothing (that I recognize) as addressing this bug.
You probably refer to my post in the other thread. However the other thread is mainly about creating non-existing directory in an opposite panel. I was referring to that function. Synchronized browsing to "uncle" folder is not implemented yet.
_________________
Martin Prikryl

Reply with quote

MarkAMandel
Joined:
Posts:
4
Location:
Philadelphia, Pennsylvania, USA

Re: synchronized browsing fails when moving to next "uncle"

martin wrote:

You probably refer to my post in the other thread. However the other thread is mainly about creating non-existing directory in an opposite panel. I was referring to that function. Synchronized browsing to "uncle" folder is not implemented yet.
Thank you for the clarification.

Reply with quote

Advertisement

You can post new topics in this forum