Topic "Not seeing any hidden files."

Author Message
phb
[View user's profile]

Joined: 2008-04-02
Posts: 1
Location: Ontario, Canada
Have tried toggling the hidden files options. Tried refresh. Tried updating to 4.10. No files that start with '.' show in either the local or remote panel.

This is rather serious as it means I can't use WinSCP. Help?

Session protocol = SSH-2
SSH implementation = OpenSSH_4.3
Encryption algorithm = aes
Compression = No
File transfer protocol = SFTP-3
------------------------------------------------------------
Server host key fingerprint
ssh-rsa 2048 f1:61:c1:b8:cf:81:26:ed:19:a9:8c:38:22:6b:51:13
------------------------------------------------------------
Can change permissions = Yes
Can change owner/group = No
Can execute arbitrary command = No
Can create symlink/hardlink = Yes/No
Can lookup user groups = No
Can duplicate remote files = No
Can check available space = No
Can calculate file checksum = No
Native text (ASCII) mode transfers = No
------------------------------------------------------------
Additional information
The server does not support any SFTP extension.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Sorry, but it does not make much sense. Although the remote panel does not show the dot files if hidding of hidden files is enabled. The local panel never does that. It hides the files with hidden attribute only.
With remote files it may also be the server that hides them (never reports them to WinSCP). But OpenSSH never does that, AFAIK.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License