Version 4.1.0 - EAccess violation error upon remote deletion

Advertisement

peter3731
Joined:
Posts:
4

Version 4.1.0 - EAccess violation error upon remote deletion

I just upgraded (two minor versions I think?) to 4.1.0. I changed nothing in my settings at all. Now when I transfer stuff from my remote directory (Linux) to my home directory (Windows) I get an error: EAccess. Oddly, though, when I hit the delete key (this is the Commander interface) the folder on the remote side is deleted properly. What other information can I provide to help resolve this issue? I'm using a saved password with SSH-2.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,227
Location:
Prague, Czechia

Re: Version 4.1.0 - EAccess violation error upon remote deletion

I'm bit confused :-)
The title states "error upon remote deletion". While in text you talk about error on download. So what is correct? Or am I missing something?
_________________
Martin Prikryl

Reply with quote

peter3731
Joined:
Posts:
4

Re: Version 4.1.0 - EAccess violation error upon remote dele

martin wrote:

I'm bit confused :-)
The title states "error upon remote deletion". While in text you talk about error on download. So what is correct? Or am I missing something?

Sorry, let me rephrase. What I am attempting to do is to move a folder full of files from a remote to a proximate server. In my mind, though perhaps not in reality, what is happening when I do this is that the files are copied from the remote to the proximate server, then deleted from the remote server. The folder no longer exists on the remote server. However, since I upgraded, when I "move" a folder from the remote to the proximate server, a copy is made on the proximate server, but the "old" files remain behind on the remote server. The very last thing that happens is that I get an "EAccess" error in a popup box, and I see that the exact same files exist on both servers. I can then highlight and "delete" the folder on the remote server manually, but I am curious as to why it is not being removed as a normal part of "moving" it from one server to the next. Sorry for the confusing problem description - any feedback is appreciated -

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,227
Location:
Prague, Czechia

Re: Version 4.1.0 - EAccess violation error upon remote dele

I'll send you a debug version soon.
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,227
Location:
Prague, Czechia

Re: Version 4.1.0 - EAccess violation error upon remote dele

This issue has been added to tracker.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum