HELP :( "Invalid access to memory"

Advertisement

sexy_chick
Guest

HELP :( "Invalid access to memory"

I used to ssh my iphone without any problems, until I restored my iphone and tried to ssh again, but it gave me a notification saying: "invalid access to memory" and when I press more it says: "authentication failed". I was using version 404. so I then istalled 407 but still same problem, and also tried version 410 and still same problem also.
th file protocol was sftp and the allow scp fallback was checked!! I even tried to change the file protocol to scp and ftp, but no luck!!

what can I do??? is this a problem with winscp program or my iphone??? please help :(

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: HELP :( "Invalid access to memory"

Can you provide me your email address, so I can send you a debug version of WinSCP to track the problem? If you do not want to post the address here, you can send me an email. You will find it (if you log in) in my forum profile. Thanks.
_________________
Martin Prikryl

Reply with quote

aberdeen61
Guest

Re: HELP :( "Invalid access to memory"

I'm also getting the "Invalid access to memory" error. I'm getting it on every server I try when first starting up (all linux servers). However, if I select the same connection from the New Session menu, I don't get the error.
It happens both when SCP or SFTP are the selected protocol.

I'm using winscp 4.1.0 build 375 on Windows XP SP2.

Reply with quote

aberdeen61
Joined:
Posts:
1

Re: HELP :( "Invalid access to memory"

aberdeen61 wrote:

I'm also getting the "Invalid access to memory" error. I'm getting it on every server I try when first starting up (all linux servers). However, if I select the same connection from the New Session menu, I don't get the error.
It happens both when SCP or SFTP are the selected protocol.

I'm using winscp 4.1.0 build 375 on Windows XP SP2.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: HELP :( "Invalid access to memory"

aberdeen61 wrote:

I'm also getting the "Invalid access to memory" error. I'm getting it on every server I try when first starting up (all linux servers). However, if I select the same connection from the New Session menu, I don't get the error.
It happens both when SCP or SFTP are the selected protocol.

I'm using winscp 4.1.0 build 375 on Windows XP SP2.
I have sent you an email.
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: HELP :( "Invalid access to memory"

This issue has been added to tracker.
_________________
Martin Prikryl

Reply with quote

jrynd
Joined:
Posts:
20
Location:
New York

Re: HELP :( "Invalid access to memory"

martin wrote:

This issue has been added to tracker.

The tracker has it marked Fixed in 4.1.1, but that doesn't help me as 4.1.1 is not available for download.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: HELP :( "Invalid access to memory"

jrynd wrote:

The tracker has it marked Fixed in 4.1.1, but that doesn't help me as 4.1.1 is not available for download.
It will be, in new days.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum