Disable Resume from Command Line?

Advertisement

bigusdadius
Joined:
Posts:
2

Disable Resume from Command Line?

How can I disable resume from a command line or script? Ive been unable to find this answer in any previous posts.

Build
Version 4.0.7 (Build 307)

Protocol
Using SCP protocol

Interface
Using answer file with script

Error
Transfer was successfully finished, but temporary transfer file 'scsi0-0-0-xxxx-s001.vmdk.filepart' could not be renamed to target file name 'scsi0-0-0- xxxx-s001.vmdk'. If the problem persists, you may try to turn off transfer resume support.

Permission denied.
Error code: 3
Error message from server: Permission denied
Request code: 18
(A)bort, (R)etry, (S)kip, Ski(p) all: Abort

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,815
Location:
Prague, Czechia

Re: Disable Resume from Command Line?

I guess you are using SFTP, not SCP. Please read FAQ. If that does not help, come back.
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,815
Location:
Prague, Czechia

jme wrote:

Can you explian how did you resolve this issue as I'm also facing the same kind of issue.
Have you read the referenced FAQ?
_________________
Martin Prikryl

Reply with quote

Advertisement

jme
Guest

I have read the FAQ, because I'm getting host name, username and password dynamically. Can you tell was there any way to set ResumeSupport using commandline?

Thanks,
Jme

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,815
Location:
Prague, Czechia

jme wrote:

I have read the FAQ, because I'm getting host name, username and password dynamically. Can you tell was there any way to set ResumeSupport using commandline?
No. Only using predefined configuration (INI file) as described in the FAQ.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum