Topic "'Host hasn't answered...'"

Author Message
Guest




I'm using WinSCP, Version 2.2.0 (Build 122). I've used in successfully for the past few months. However, for the past few days, when I have tried to upload a file, I get the following message: "Host hasn't answered for 15 seconds", with the only options being to Abort or Retry. Each time I click the 'Retry' button, I get the same message again within a couple of minutes or so.

If anyone has an idea of what could be causing this problem, I would greatly appreciate any suggestions. (Please note I am NOT a a technician or programmer, just an average computer user and this program had been recommended to me by someone else.)

Thanks.

Mike
eoninc@yahoo.com
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24995
Location: Prague, Czechia
With some shells/servers this happens when you do not have SCP in path (or it is not present at all). It is possible that your administrator removed it. Have you tried SFTP?
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License