Topic "Putty path error and 'lookup user groups' greyed out"

Author Message
billmars
[View user's profile]

Joined: 2008-05-08
Posts: 2
Just upgraded to 4.1.1 and am now getting 'error looking up user groups'.
I had this before and unchecked environment>scp/shell>lookup user groups.
Now when I go there I find this section greyed out, and 'lookup user groups' is ticked.
I can't untick it because it's greyed out.

Also the setting for the path to 'putty' keeps being reset to """"""C:\PuTTY\putty.exe""""""
and obviously doesn't work. Resetting the correct path does not 'stick', and the
above appears when WinSCP is restarted.

Any suggestions?
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
billmars wrote:
Just upgraded to 4.1.1 and am now getting 'error looking up user groups'.
I had this before and unchecked environment>scp/shell>lookup user groups.
Now when I go there I find this section greyed out, and 'lookup user groups' is ticked.
I can't untick it because it's greyed out.

Your have probably selected SFTP protocol with SCP fallback. In recent versions the SCP-specific options are disabled. To enable them, select SCP protocol explicitly.

Quote:
Also the setting for the path to 'putty' keeps being reset to """"""C:\PuTTY\putty.exe""""""
and obviously doesn't work. Resetting the correct path does not 'stick', and the
above appears when WinSCP is restarted.

Impossibility to save settings may be related to known bug in 4.1.1. Try to downgrade to 4.1.
billmars
[View user's profile]

Joined: 2008-05-08
Posts: 2
Many thanks.

Selecting SCP brought back the greyed out settings and I was able to alter the 'groups' setting and all is as I remember it working before.

I'll wait for the next version which will hopefully rectify the path setting saving bug.

Thanks again.
guest

Guest


Hi,

in your answer above you worte:

"To enable them, select SCP protocol explicitly."

In Version 4.1.7.413 I'm searching for this, but I don't find it. Is it to be done when I install the application?

Thanks in advance!
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
guest wrote:
in your answer above you worte:

"To enable them, select SCP protocol explicitly."

In Version 4.1.7.413 I'm searching for this, but I don't find it. Is it to be done when I install the application?

Please read documentation. If that does not help, come back.
_________________
Martin Prikryl
guest

Guest


I found the option I have obviously skipped before.

Thanks for your help
Embarassed
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License