Resume "not possible" but manually it works...

Advertisement

bitboy0
Joined:
Posts:
1
Location:
Germany - Ladenburg

Resume "not possible" but manually it works...

I tried the latest stable first.. then the beta... same result:

If I transfer som bigger files (using unsecured passive FTP) in the copy windows appears "wiederaufetzen: geht nicht" translatetd "Resume: not possible" ...

The Server is debian/proftp with Resume enabled for upload and download.

In fakt I CAN resume! But WINSCP allways display that's not possible. So if I stop WINSCP while transfer some MB and start again then I can choose if I like to delete the uploaded part and start from the begin or if I like to resume (wiederaufsetzen) ... this works fine.

It would be fine If the program would show this correct.

regards

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

Re: Resume "not possible" but manually it works...

I know that the indicator is confusing. It says if WinSCP is able to resume the transfer automatically. E.g. if connection is dropped. It does not say if it is possible at all. I'll remove the indicator in the next major version.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum