Anything newer than 4.0.2 will not connect to SFTP servers

Advertisement

broken
Guest

Anything newer than 4.0.2 will not connect to SFTP servers

Anything newer than 4.0.2 will not connect to SFTP servers

Just get failed connections and "SSH_DISCONNECT_PROTOCOL_ERROR"

OpenSSH of all versions connects to servers.

Please reveret back to 4.0.2 or OpenSSH compliant.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Anything newer than 4.0.2 will not connect to SFTP serve

So even 4.0.3 does not work?
What is your SSH server?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum