Error: Host hasn't answered for 15 sec. / Terminated by user

Advertisement

frank
Joined:
Posts:
2

Error: Host hasn't answered for 15 sec. / Terminated by user

Hi there,
I've got several clients (Vista+XP) in the same network who use WINSCP. Two of them connect with no problems, but all new installations of Vista or XP can't connect. My own client connects with this message:

! 2008-07-15 13:19:43.782 Using username "hsfk".
. 2008-07-15 13:19:43.798 Offered public key
. 2008-07-15 13:19:43.813 Offer of public key accepted
. 2008-07-15 13:19:43.876 Access granted
. 2008-07-15 13:19:43.891 Opened channel for session
. 2008-07-15 13:19:43.891 Started a shell/command

The client that fails gets the follwoing message:

! 2008-07-15 09:41:57.764 Using username "hsfk".
. 2008-07-15 09:41:57.764 Waiting for the server to continue with the initialisation
. 2008-07-15 09:42:12.772 Waiting for data timed out, asking user what to do.
. 2008-07-15 09:42:12.772 Asking user:
. 2008-07-15 09:42:12.772 Der entfernte Rechner hat seit 15 Sekunden nicht geantwortet.

What does that mean? I've tested in different ways: inl./excl. Microsoft Updates; the same network; on differenz hardware; with different users. Always the same result :-(
At the moment I've got no idea...

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,661
Location:
Prague, Czechia

Re: Error: Host hasn't answered for 15 sec. / Terminated by user

Can you check the server's log whether it has a least received a connection request?

Reply with quote

frank
Joined:
Posts:
2

Re: Error: Host hasn't answered for 15 sec. / Terminated by user

martin wrote:

Can you check the server's log whether it has a least received a connection request?


I solve the problem: Its the MTU-Size, which has to be set to 1300 (optimal 1500).

Reply with quote

Advertisement

You can post new topics in this forum