".." Folder (Upper directory)

Advertisement

DrogenViech
Guest

".." Folder (Upper directory)

Where did the ".." (Go up one directory) folder go? Looks like the recent update broke it.
Only commander mode shows the ".." folder.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

Re: ".." Folder (Upper directory)

The ".." should not have been there in explorer interface. It was bug.
_________________
Martin Prikryl

Reply with quote

DrogenVich
Guest

Sorry for double-posting, but i found this:



I remember there was an option to turn the ".." directory on in explorer-view
Is that right?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

DrogenViech wrote:

Well, can you guys turn this bug into a feature then?
Would be awesome :D
I would prefer not to. The Explorer interface should resemble Windows explorer. So to move on directory up, either use "up" button on toolbar or press backspace.
_________________
Martin Prikryl

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

DrogenVich wrote:

Sorry for double-posting, but i found this:

...
That's sad that the bug made it into the official screenshot ;-)

I remember there was an option to turn the ".." directory on in explorer-view
Is that right?
No.
_________________
Martin Prikryl

Reply with quote

guest
Guest

Mitokens wrote:

Anyone know how I can get this "bug" to show up again? I pretty much relied on it before.

While I like it much better without the ".." (and I actually reported that bug), it would be nice to have a setting, so people who want .. can see it.

Reply with quote

Advertisement

You can post new topics in this forum