Topic "files with .bin extension invisible"

Author Message
Guest




I am using German version 4.1.5 build 410 with the Norton Commander style interface.

A local file with the extension .bin is not visible.

I have checked the general settings: "show hidden files" (translated from the German interface) is selected, although it does not have the attribute hidden nor any other.

Is there something I missed or is it a bug?
Nina

Guest


Just passing by...
Didn't know there is a German version of 4.1.5.

I can not reproduce this with standalone WinSCP 4.1.5 on Windows 2000 German.
Copied some local file to test.bin and did some browsing and clicking in WinSCP.
Nothing happened, test.bin is visible all the time.

Sorry if that does not help.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Anonymous wrote:
I am using German version 4.1.5 build 410 with the Norton Commander style interface.

A local file with the extension .bin is not visible.

I have checked the general settings: "show hidden files" (translated from the German interface) is selected, although it does not have the attribute hidden nor any other.

Is there something I missed or is it a bug?

Can you provide me your email address, so I can send you a debug version of WinSCP to track the problem? If you do not want to post the address here, you can send me an email. You will find it (if you log in) in my forum profile. Thanks.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License