Upgrade from 4.0.7 to 4.1.6 - packet decryption error

Advertisement

dmsan
Guest

Upgrade from 4.0.7 to 4.1.6 - packet decryption error

I originally had WinSCP 4.0.7 installed on desktop and was able to access our local SFTP server and copy files. I downloaded 4.1.6 and using the same account, received the following decryption related error messages when attempting to copy files from the server

"Incoming packet was garbled on decrytion"

This occurs for most files, small files are eventually copied, large files go into continual "retry" loop which needs to be aborted.

I am using an Explorer interface with transfer protocol SFTP (SCP)

When I enable logging at Debug 2 level then I receive no erros and the copy works OK - enabling lower level logging still expereinces the problem

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,300
Location:
Prague, Czechia

Re: Upgrade from 4.0.7 to 4.1.6 - packet decryption error

What is your SSH server? Are you able to login with PuTTY 0.60?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum