not save password

Advertisement

Ozzy
Guest

not save password

I do want that winscp does not store the password of any session in system registry or in .ini file. How can handle this situation? that is to say, users should have to log in by typing their passwords each time. Please help me, because i am very confused :?:

Reply with quote

Advertisement

ozzy
Guest

not work

thanx for the response. I followed the instructions in the documentation you sent, but disablepasswordstoring registry key does not work although i set it. if anyone could do it, i would believe i had problem with myself not with winscp

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: not work

OK, you are right the functionality is broken since 4.1.4.
This bug has been added to tracker.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum