command line connection errors

Advertisement

RunningLucky
Joined:
Posts:
1

command line connection errors

Hello,

I'm using WinSCP 4.1.6 to connect using sftp using the command line. When I try connecting to my server, I always get one of the two following errors on my first attempt:

Server unexpectedly closed network connection.
or
Network error: Software caused connection abort

Then on the second attempt and any subsequent attempt (while winscp is running), the connection is successful. My connection string looks like the following: open sftp://username:password@server .

This connection works fine when using WinSCP 3.8.2, but I wish to use 4.1.6 since you are able to supply the hostkey in the connection command.

I have tried connecting through PuTTY and I receive the same error, so I assume this is an issue with the server, but I'm not sure what to ask them about.

I have read through the documentataion, faq and searched google and had no luck to troubleshoot this problem. If anyone has encountered this type of scenario, please let me know how you handled it.

Thank you.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

Re: command line connection errors

Check the server's log to see why it closes the connection.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum