synchronize -delete doesn't work

Advertisement

Giselle
Guest

synchronize -delete doesn't work

I'm trying to synchronize local and remote dirs with the delete option, but it doesn't work.

My script:

option confirm off
option transfer automatic  
open user:pass@host/home/user/work/mywork/
option exclude ".svn; *.svn*; *\.svn\*"
option exclude *.svn.*
option exclude *.svn
option exclude *.htaccess
option exclude *.*-base
synchronize local C:\work\workspace\myproject\ /home/user/work/mywork/
close
exit

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,300
Location:
Prague, Czechia

Re: synchronize -delete doesn't work

What does it do?

Also note that multiple exclude commands do not work. You have to assemble all the masks into one.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum