Topic "Host does not exist"

Author Message
MikeD

Guest


Hello,

I looked at the other posts about "Host does not exist" when running winscp from script, and I downloaded the latest version but I'm still running into the problem. When called from a batch file it fails with "Host does not exist", but when I copy and paste that same command in cmd prompt it runs flawlessly. Can you help?

Command:
E:\Progra~1\WinSCP\winscp.com XNS_PROD1 /script=d:\scripts\ftp\XNS\XNS_commands_ack.txt

Same exact command in a batch file results in the error, but if i run it in cmd prompt it works fine. This works fine on another host with previous version of WinSCP.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Have you tried to turn off firewall? It may have per-application rules that causes your problems.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License