Topic "Invalid access to memory (on windows xp pro sp3)"

Author Message
reschl

Guest


ia always get an 'Invalid access to memory' on my win xp pro sp3 using commander interface after successfully login to any server.
Advertisements
Guest




log:
* 2008-11-27 11:28:58.890 (EAccessViolation) Access violation at address 006825E0 in module 'WinSCP.exe'. Read of address 00000124
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24995
Location: Prague, Czechia
What version of WinSCP are you using?
_________________
Martin Prikryl
Guest




oh, sorry, i forgot that information.

Version 4.1.7 (Build 413)
Chris R

Guest


I also receive the Invalid Access to Memory on both my XP Pro Server, and XP Pro Media Center SP3 systems. I never received the error in 4.1.6, but since upgrading to 4.1.7, it occurs after about 20-25% of uploads. I have noticed that immediately following an upload is the most common time that the error does occur, however, I have seen it occur mid-upload, and also at random times when I was not even focused on WinSCP. I uninstalled 4.17 and downgraded to 4.16 and now the error occurs even in version 4.16.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24995
Location: Prague, Czechia
Chris R wrote:
I also receive the Invalid Access to Memory on both my XP Pro Server, and XP Pro Media Center SP3 systems. I never received the error in 4.1.6, but since upgrading to 4.1.7, it occurs after about 20-25% of uploads. I have noticed that immediately following an upload is the most common time that the error does occur, however, I have seen it occur mid-upload, and also at random times when I was not even focused on WinSCP. I uninstalled 4.17 and downgraded to 4.16 and now the error occurs even in version 4.16.

Can you provide me your email address, so I can send you a debug version of WinSCP to track the problem? If you do not want to post the address here, you can send me an email. You will find it (if you log in) in my forum profile. Please include link to this topic. Thanks.
_________________
Martin Prikryl
reschl
[View user's profile]

Joined: 2008-12-02
Posts: 1
@prikryl

you can send me a debug version, too, if you like.
but i can not see your email addy in your profile, even when i am loged in.
Chris R

Guest


you can send a copy to <email_removed>, thanks
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24995
Location: Prague, Czechia
Chris R wrote:
I also receive the Invalid Access to Memory on both my XP Pro Server, and XP Pro Media Center SP3 systems. I never received the error in 4.1.6, but since upgrading to 4.1.7, it occurs after about 20-25% of uploads. I have noticed that immediately following an upload is the most common time that the error does occur, however, I have seen it occur mid-upload, and also at random times when I was not even focused on WinSCP. I uninstalled 4.17 and downgraded to 4.16 and now the error occurs even in version 4.16.

This bug has been added to tracker.
_________________
Martin Prikryl
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24995
Location: Prague, Czechia
reschl wrote:
you can send me a debug version, too, if you like.
but i can not see your email addy in your profile, even when i am loged in.

This bug has been added to tracker.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License