Password box in 3.3

Advertisement

Bob Isaac
Guest

Password box in 3.3

For some reason, a dialogue box comes up and asks for a password when starting v3.3, even though the password is saved. Even if I put nothing in the box and click OK it will still connect. Any ideas?

Bob

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

Re: Password box in 3.3

I'll look at this.
_________________
Martin Prikryl

Reply with quote

mattgick
Guest

do you happen to have an @ in you password? same problem here ;) using FreeBSD...

for some reason I don't have this problem in linux, maybe because that one is running the latest version of openssh... might by BSD related though...

prikryl: I posted a topic on this a while ago... just to let you know, the problem seems to not exist in linux with openssh 3.7.1_p2

and indeed bob, if you click OK without reentering the password, authentication still succeeds... weird ;)

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

I've had a same problem few days with OpenSSH server on Sourceforge (and only with this server). I was not able to find a cause. Several days ago, the problem disapeared and it never happened since. I was not able to find out, if there were any upgrades at the time.
_________________
Martin Prikryl

Reply with quote

Chris from NJ (USA)
Guest

A fix for the unneeded password prompt?

I'm new with using WinSCP, but found myself reading the forums because I too have the same problem.

Under SSH Authentication, if I uncheck 'Attept "keyboard-interactive" authentication (SSH2)' -- I think it fixes it.

Try it and see.

Chris

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

Re: A fix for the unneeded password prompt?

Chris from NJ (USA) wrote:

I'm new with using WinSCP, but found myself reading the forums because I too have the same problem.

Under SSH Authentication, if I uncheck 'Attept "keyboard-interactive" authentication (SSH2)' -- I think it fixes it.
What is your server?
_________________
Martin Prikryl

Reply with quote

Mike
Guest

Re: A fix for the unneeded password prompt?

I admin Chris' server, to be specific the server is OpenSSH_3.7.1 on Linux.

Chris from NJ (USA) wrote:

martin wrote:


What is your server?
ssh on linux

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

Re: A fix for the unneeded password prompt?

Mike wrote:

I admin Chris' server, to be specific the server is OpenSSH_3.7.1 on Linux.
Thanks for the info.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum