Looking for way to control terminal's stdout filter

Advertisement

hishamk
Joined:
Posts:
1

Looking for way to control terminal's stdout filter

While working with WinSCP, I have noticed that the black terminal output screen will not display blank lines of output. There appears to be some sort of filter which passes on the output text from the shell which is started by WinSCP to run processes on the remote server. This filter appears to intercept blank lines of output, so these blank lines are not displayed in the terminal output screen which WinSCP displays to show standard output produced for custom commands.

I am wondering if there is a way to control this setting so that I can turn off this filter. I am trying to get the WinSCP terminal screen to display blank lines of output created by my custom command. I'm wondering if there is some explicit setting which I have not found, or perhaps a compile-time option that I might be able to set.

Thanks very much.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Looking for way to control terminal's stdout filter

Thanks for your post. This issue has been added to tracker.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum