Timestamp is diplayed as 00:00,

Advertisement

Guest
Guest

Timestamp is diplayed as 00:00,

When using the option "preserve timestamp", in WinSCP the time is DISPLAYED as 00:00. When I lookup the directory listing using the ssh-Shell, I can see, that the time is obviously SET correctly by WinSCP.

Client: Windows XP
Server: SUSE Linux, Apache

Till from Munich

PS: Thank you for this very useful software !!!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Timestamp is diplayed as 00:00,

WinSCP does this with SCP protocol when directory listing (ls -la) displayes file modification with date only (no time). I can hardly do something about it. You may verify this by looking to log file.

To avoid it, try SFTP instead SCP.
_________________
Martin Prikryl

Reply with quote

Guest

Re: Timestamp is diplayed as 00:00,

martin wrote:

WinSCP does this with SCP protocol when directory listing (ls -la) displayes file modification with date only (no time). I can hardly do something about it. You may verify this by looking to log file.

To avoid it, try SFTP instead SCP.

I do not understand this. Under ssh-shell, the ls -la lists the directory with time. But, however, with sftp it seems to work.

Many thanks for your help.

Till

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Timestamp is diplayed as 00:00,

Anonymous wrote:

I do not understand this. Under ssh-shell, the ls -la lists the directory with time.
Have you checked this in WinSCP log? Please take a look.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum