having problems with win scp PLZ SOMEBODY HELP ME!!

Advertisement

lalo411515z
Guest

having problems with win scp PLZ SOMEBODY HELP ME!!

:(
ok so a couple of days ago i bought a new sony laptop, windows vista and everything. im really into the iphnoe thing so obviously i kno what Win SCP is and how it works and stuff, so i downloaded from this website and stuff. and when i tried to ssh into my iphone first generation, this error would always pop up that said "Network Error:Permission Denied". i was like wtf! and i tried everything, i tried to move bossprefs and everything i tried to move Win Scp settings and everything a nothing worked for shit, still the same message would pop up =[
so i moved to my old laptop to see if it was the phone who was failing or if it was the program.. so i ssh into my iphone no problem!! its a windows xp toshiba, and it did it no problem.. so idk whats wrong some body please help me cause i really need to go thru this ssh in my new laptop.. plz

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: having problems with win scp PLZ SOMEBODY HELP ME!!

Try to disable windows firewall.
Also try to ping your iPhone too se if you have a connectivity.

Reply with quote

Advertisement

You can post new topics in this forum