Exclude doesn't work.... Please help!!!

Advertisement

vincecmic
Joined:
Posts:
3
Location:
canada

Exclude doesn't work.... Please help!!!

Please help.

My exclude options just won't work no matter what I do:

option batch abort
option confirm off
open root:##########@svn

cd /SAN/jasperserver/svnrepos/db
option transfer binary
get current F:\pdc2000_OLD\Backup\SVN\REPO\Backup\jasperserver\
close

open root:SVNroot#@svn
option transfer binary
option exclude "*/transactions/*"
option exclude "*current*"
option exclude "log.*"
synchronize local F:\pdc2000_OLD\Backup\SVN\REPO\Backup\jasperserver /SAN/jasperserver/

# Disconnect
close
# Exit WinSCP
exit

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

Re: Exclude doesn't work.... Please help!!!

vincecmic wrote:


option exclude "*/transactions/*"
option exclude "*current*"
option exclude "log.*"
Reseting option value overwrite previous one. So only "log.*" actually applies. Do this:
option exclude "*/transactions/*; *current*; log.*"

Reply with quote

Advertisement

You can post new topics in this forum