Topic "Transfer Mode"

Author Message
GenJerDan

Guest


No matter what I do, it seems, the transfer mode in the Copy dialog box is grayed out in the latest version.

The previous (I don't remember the number...but it was probably from some time this year) let me change to ASCII or Binary or Automatic.

Something I'm doing wrong?

Dan
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24991
Location: Prague, Czechia
Transfer mode box on Copy dialog is grayed out under these conditions:
  • Your transfer protocol is SCP or SFTP version 3 and older (not 4).
  • You have selected Windows style EOL characters on Environment tab of login dialog.
With these conditions text mode transfer would have no effect, because there is nothing to convert.
_________________
Martin Prikryl
Carl

Guest


In my sessions I need to change Transfer protocols from binary to ascii rather quickly (each file is different).
Is there (or can there be) an easy way change between binary to ascii transfers (instead of multistep process into preferences section)?

Thanks
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24991
Location: Prague, Czechia
Carl wrote:
Is there (or can there be) an easy way change between binary to ascii transfers (instead of multistep process into preferences section)?

The switch is on transfer options dialog too, not only on preferences dialog.
You can also use "automatic" mode to select proper mode by an extension.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License