"Skip all" doesn't

Advertisement

roaima
Joined:
Posts:
2
Location:
Harrogate, UK

"Skip all" doesn't

Version 4.1.9 (build 416), using the GUI in split-pane mode (I think you call this one commander mode?).

Transferring files from local to remote using sftp. If I try to copy a directory tree that contains one or more files that are locally locked, I get the "Cannot copy file" dialog. For example,

--------------------
ERROR
Can't open file 'C:\Windows\system32\config\default'
--------------------
System Error. Code: 32.
The process cannot access the file because it is being used by another process

[Abort] [Retry] [Skip] [Skip all] [Help]
--------------------

Even if I [Skip All] and there's another file in the tree that's also uncopyable, I get another of these prompts. I haven't yet found any difference between [Skip] and [Skip All].

More detail available if you can let me know what you need.

Oh, yes. Nearly forgot. The most reliable way to reproduce this is to copy the Windows directory.

Regards,
Chris

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: "Skip all" doesn't

Will check it and come back to you.
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: "Skip all" doesn't

I was not able to reproduce this. I've tried to upload all files from C:\Windows\system32\config, on the first one (default), I've selected "Skip all". And did not get another prompts, although there are more locked files in the folder. I've used SFTP protocol. Which one do you use? Can you post a log file?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum