Missing sessions after updating

Advertisement

rrhode
Joined:
Posts:
3

Missing sessions after updating

Hi there,

I have been using WinSCP for a few months now and I really liked it. I like that it automatically uploads the files when I save them. I was constantly getting disconnected from one server so I figured I would try an upgrade so I downloaded 4.1.9 and installed it. Unfortunately when I opened it up all my sessions were gone and I have no idea where they went. First of all, why would the sessions just disappear? And second of all, why wouldn't it warn me that all my sessions are going to disappear if I have to do something to back it up or something?

So, how do I get my sessions back? I am on Windows Vista Premium 64 bit. I have no idea what version I upgraded from.

Thanks.

Ryan

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,285
Location:
Prague, Czechia

Re: Missing sessions after updating

What version were you using before?
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,285
Location:
Prague, Czechia

You hardly find out.
So please check your registry or INI file if the sessions are still there. They should be. WinSCP does not remove anything on upgrade. But just to be sure. See configuration for details.
_________________
Martin Prikryl

Reply with quote

rrhode
Joined:
Posts:
3

Well I don't see any of the entries for the missing servers in the registry. Only the couple I have added since then. So I am guessing they are just gone somewhere for some reason or other. Thanks anyway.

Reply with quote

Advertisement

You can post new topics in this forum