[FTP] Uploaded File overwritten after Timeout.

Advertisement

#Reaper
Guest

[FTP] Uploaded File overwritten after Timeout.

Hi,

(sorry for my bad english!)
a baad problem happens for me. I uploaded a big file (~600 MiB) via FTP. After ~3h the upload has finished.. or not.. after it was finished/or in this moment, a error appeared. Something with timeout (sorry, I haven't looked exactly). I clicked "reconnect", and then WinSCP started to overwrite the whole file, whithout a request. Realy bad for me. :(

I used the version 4.1.9 (Build 416).
I hope you could have a look at it..?
Thank you!

greetings
#Reaper

Reply with quote

Advertisement

#Reaper
Guest

And it happened again! :x
3h upload, 99% -> timeout detected -> auto reconnect -> overwritten without request. :(
I don't know why there is a timeout. Maybe a failure of the FTP-Server? But the that the file has been overwritten is a failure of WinSCP..?

(And sorry for my bad english)

greetings
#Reaper

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,507
Location:
Prague, Czechia

Re: [FTP] Uploaded File overwritten after Timeout.

Thanks for your post. This issue is being tracked already.
_________________
Martin Prikryl

Reply with quote

#Reaper
Guest

Oh, I'm realy sorry. I haven't seen that there is a bugtracker.. :oops: :(
I apologize for that. :?

And thank you for WinSCP! :D

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,507
Location:
Prague, Czechia

Re: Large files problema in Winscp 4.2.5

robertotrevisan wrote:

hello,
version 4.2.5 have a problem like bug 157.
my file is 12Mb. I can`t upload. 99% and no response.
I've sent you a debug version.
_________________
Martin Prikryl

Reply with quote

robertotrevisan
Joined:
Posts:
2

Re: Large files problema in Winscp 4.2.5

Hello, I used the debug version and sent it back to you. We still having the same timeout problem with a file larger than 10MB. We tried one of 4MB large and it's ok. It's happening to my both CDN fto servers, akamai and edgecast.

Thanks.


martin wrote:

robertotrevisan wrote:

hello,
version 4.2.5 have a problem like bug 157.
my file is 12Mb. I can`t upload. 99% and no response.
I've sent you a debug version.

Reply with quote

Advertisement

You can post new topics in this forum