Minor: '&' is not rendered in the Transfer settings presets

Advertisement

dandv
Guest

Minor: '&' is not rendered in the Transfer settings presets

1. Create a transfer setting preset names "Exclude .svn & co"

2. View it in the list of Preferences -> Transfer -> Presets. The '&' sign will not appear.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Minor: '&' is not rendered in the Transfer settings presets

That's actually by purpose. & is used to prefix keyboard accelerator that you can then use to select the preset in menus. What's wrong that if you escape the & by doubling it, it still won't show in the list.
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Minor: '&' is not rendered in the Transfer settings presets

This issue has been added to tracker.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum