Topic "Cannot open corresponding panel in opposite directory"

Author Message
Bugsiee

Guest


hi.

i've been using winscp for a year now. never had a problem.

using latest version 425.

i am doing nothing different.

today, i get error "Cannot open corresponding panel in opposite directory"

winscp won't/can't open my remote directory.

it asks if i want to create the directory.

if i open the remote directory first, it DOES/CAN open the correcsponding LOCAL directory.

using latest wixxp. server = lamp vps. linux centos, fairly new server. everything was new a year ago.
Advertisements
Bugsie

Guest


I reinstalled v419 and the problem disappeared.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
What are the paths you are having problems with?
_________________
Martin Prikryl
mdmower
[View user's profile]
Donor
Joined: 2009-12-30
Posts: 7
I now see that this is the same issue that I have been experiencing and about which I posted a thread. (Sorry for the repeat post, but I didn't see this thread when I searched for "synchronized")
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Thanks for your post. This bug has been added to tracker.
_________________
Martin Prikryl
Rad

Guest


Just to let you know that 426 fixed whatever was broke in 425.

Thanks.

Great piece of software.
PonchoV

Guest


New problem with latest v426. Minor prob. But you may wanna know.

Been using WinSCP over 1 year. Never had this prob before.

When I relaunch WinXP after Standby, I get error:

Assertion failed: random_active > = 0, file putty \SSHRAND.C, line 242

The program crashes/closes after I click the OK button, with another message that tells me:

Abnormal program termination (WinSCP.exe)

I simply restart WinSCP. (No problem.)
PonchoV

Guest


Actually, I don't think I was getting this error until AFTER the recent WXP update. Not positive, but I think WinSCP was working fine for a few days there. (No such errors.)
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
PonchoV wrote:
When I relaunch WinXP after Standby, I get error:

Assertion failed: random_active > = 0, file putty \SSHRAND.C, line 242

The program crashes/closes after I click the OK button, with another message that tells me:

Abnormal program termination (WinSCP.exe)

I simply restart WinSCP. (No problem.)

Thanks for your post. This bug is being tracked already.
_________________
Martin Prikryl
PonchoV

Guest


v427 fixed the 'Assertion failed' problem.

Thank-you.

I use WinSCP nearly every day.
PonchoV

Guest


It appears the program now (re)connects to remote server *automatically* after you restart Windows from a standby condition. That is pretty cool.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License