Cannot open corresponding panel in opposite directory

Advertisement

Bugsiee
Guest

Cannot open corresponding panel in opposite directory

hi.

i've been using winscp for a year now. never had a problem.

using latest version 425.

i am doing nothing different.

today, i get error "Cannot open corresponding panel in opposite directory"

winscp won't/can't open my remote directory.

it asks if i want to create the directory.

if i open the remote directory first, it DOES/CAN open the correcsponding LOCAL directory.

using latest wixxp. server = lamp vps. linux centos, fairly new server. everything was new a year ago.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Cannot open corresponding panel in opposite directory

What are the paths you are having problems with?
_________________
Martin Prikryl

Reply with quote

mdmower
Donor
Joined:
Posts:
7

Same issue

I now see that this is the same issue that I have been experiencing and about which I posted a thread. (Sorry for the repeat post, but I didn't see this thread when I searched for "synchronized")

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Cannot open corresponding panel in opposite directory

Thanks for your post. This bug has been added to tracker.
_________________
Martin Prikryl

Reply with quote

PonchoV
Guest

New problem with latest v426. Minor prob. But you may wanna know.

Been using WinSCP over 1 year. Never had this prob before.

When I relaunch WinXP after Standby, I get error:

Assertion failed: random_active > = 0, file putty \SSHRAND.C, line 242

The program crashes/closes after I click the OK button, with another message that tells me:

Abnormal program termination (WinSCP.exe)

I simply restart WinSCP. (No problem.)

Reply with quote

PonchoV
Guest

Actually, I don't think I was getting this error until AFTER the recent WXP update. Not positive, but I think WinSCP was working fine for a few days there. (No such errors.)

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

PonchoV wrote:

When I relaunch WinXP after Standby, I get error:

Assertion failed: random_active > = 0, file putty \SSHRAND.C, line 242

The program crashes/closes after I click the OK button, with another message that tells me:

Abnormal program termination (WinSCP.exe)

I simply restart WinSCP. (No problem.)
Thanks for your post. This bug is being tracked already.
_________________
Martin Prikryl

Reply with quote

PonchoV
Guest

Pretty cool

It appears the program now (re)connects to remote server *automatically* after you restart Windows from a standby condition. That is pretty cool.

Reply with quote

Advertisement

You can post new topics in this forum