cannot copy files with ":" from unix to win

Advertisement

psl
Guest

cannot copy files with ":" from unix to win

Hi!

I noticed that when a filename on unix server running sshd contains ":", WinSCP will not copy the file to PC. There is some error message about this but misleading. Do you care about such special characters in filenames??

With regards,
PSL

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,122
Location:
Prague, Czechia

Re: cannot copy files with ":" from unix to win

There is option for this on copy confirmation dialog in "filename modifications" section. The option is switched on by default, you have probably switched it off. Does it help?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum