Compatibility with Vista SP2

Advertisement

Guest
Guest

Compatibility with Vista SP2

Hi,
are there any known issues with Microsoft Vista and SP2? Some minimal program version required for WinSCP?

Thanks
Reto

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,074
Location:
Prague, Czechia

Re: Compatibility with Vista SP2

Guest wrote:

are there any known issues with Microsoft Vista and SP2?
I'm not aware of any.

Some minimal program version required for WinSCP?
Always use the latest version of WinSCP.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum