Topic "Winscp connection refused error"

Author Message
[View user's profile]

Joined: 2010-02-14
Posts: 2
new here. I have tried searching for help with no luck.

server is centos 5.4 with SSh running and working.

desktop is XP SP2. I have separate Putty that works and Winscp 4.1.7. Firewall is Comodo.

If I use stand alone Putty, I clear the cache out (regedit.)

If I use winscp, before I start I regedit and clear the server RSA key in SSH host key folder in the registry.

No problem has always worked.

Laptop has the same setup as the desktop. The problem is that I have removed winscp and reinstalled, ran a registry cleaner, manaully delete the registry with no luck.

After rebooting, I check the registry and there is no winscp file, so I reinstall and go into winscp and setup and save server info using standard port 22 with sftp.

connection refused. If I switch to Putty, it will asked to save the new key and I connect right away.

I clear the putty cache and restart winscp, no luck.

Thanks for your help
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 26911
Location: Prague, Czechia
Please read FAQ. If that does not help, come back.
Martin Prikryl
[View user's profile]

Joined: 2010-02-14
Posts: 2
I've read the docs and the FAQ. did not find anything that helps.


how to manual remove winscp from the regedit files

You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License