Topic "Confused with get method"

Author Message
Shadow

Guest


Hi Guys

When starting WinSCP via Run and trying to use get WinSCP sends me an error when der is a space in the path or file name.
But the whole name is being set in "" (eg. "thisistthepath/this is the file".

Where exactly is my problem??
Shadow

Guest


I have to correct myself.

I put the path according to the documentatin in double double quotes.

""thisis the path""

But same error every time and a i got a new error.
I tried to download a file where is no empty space.
these where my steps:

start->run

"c:\program files\winscp\winscp.com" /command "open "root@srv009.in.io.de""
"get "/mnt/1200GB/www2/full/life-2010-03-03.tgz "" c:\2010\""""
(and some varaities).

neither a file with the name 2010 is created or the life-file is saved somewhere and i get the error: unknown dommand c:\2010
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24991
Location: Prague, Czechia
"c:\program files\winscp\winscp.com" /command "open ""root@srv009.in.io.de"""
"get ""/mnt/1200GB/www2/full/life-2010-03-03.tgz"" ""c:\2010\"""
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License