Missing "Existing Files only" option in command-line

Advertisement

vanxyz
Joined:
Posts:
1
Location:
oaoeu

Missing "Existing Files only" option in command-line

I'm trying to synchronize two folders with the command-line. But I'm missing the option that the GUI mode has when unchecking the "Existing Files only".

How can I transfer the missing files?

This is what my command looks like:
synchronize local c:\f /

It works, but only synchronizes files that already exist on the local side.

I'm connecting to a ftp server and using build 4.2.7

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,073
Location:
Prague, Czechia

Re: Missing "Existing Files only" option in command-line

Please read FAQ. If that does not help, come back.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum