missing .dll on bootup new 4.2.7

Advertisement

samcking
Guest

missing .dll on bootup new 4.2.7

I was running 4.2.6 or .5 and updated to 4.2.7. Now every time I boot up the computer I get: Error Loading C:\PROGA~1\WinSCP\OPENCA~1\OCSETU~1.DLL. I have removed the previous version, it still happens. I've rerun the installation of 4.2.7, as custom, complete new setup, it still happens.

What do I do. Please contact me, this is a real nuisance.

Sam King progdd@yahoo.com

P.S. This is a new very large XP computer. There is nothing wrong with it until this, and the previous version was fine.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: missing .dll on bootup new 4.2.7

Are you familiar with Windows registry? If you are, try to search for "OCSETU~1.DLL" and remove any registry key that refers to it.
_________________
Martin Prikryl

Reply with quote

SilentAttack
Guest

Error

Im getting the same message. I can hit ok and my cpu works fine but its annoying that it even pops up. Any suggestions on how to remove it?

Reply with quote

hienqp
Guest

Error loading WinSCP OCSEU~1.DLL

I still experienced this error in version 4.2.7 (Build 758) on Window XP SP3. Is there any fix?

Thanks & Regards,

hienqp

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Error loading WinSCP OCSEU~1.DLL

hienqp wrote:

I still experienced this error in version 4.2.7 (Build 758) on Window XP SP3. Is there any fix?
Well, use the latest version.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum