4.2.7 on XP SP3 and F-Secure 2010 hangs

Advertisement

gerry
Guest

4.2.7 on XP SP3 and F-Secure 2010 hangs

Hi,
can't evaluate the error in detail but I've encountered the following error on Windows XP SP3 with the new winscp version 4.2.7 (doesn't matter if full version or portableapps) and F-Secure 2010 installed. After connecting the "debug" screen show up, saying the FTP directory will be retrieved and noting else happens. Complete Windows does not react anymore. Happens on two different Windows installations. Strg-Alt-Del works somwhow, and the taskman will be shown in the tray, but the window itself doesn't appear and the system does not react. All other internet programs work without any problems, including other FTP progs. Also winscp inserting into F-Secure for allowed internet apps doesn't change a thing. If I completely unload F-Secure, winscp works without problems. Tests on Windows 7 64 Bit, the combination 4.2.7 with F-Secure 2010 works fine without any problems. I also send this post to F-Secure, let's see what happens ...

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Re: 4.2.7 on XP SP3 and F-Secure 2010 hangs

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum