3.42 installing over 2.00

Advertisement

Guest
Guest

3.42 installing over 2.00

Version 2.0 was working fine.
I recently lost the owner settings of all programs, so I downloaded 3.42.
When starting
> selecting a session which is still stored
I see Network Error, Connection refused.
Other aplication (Putty, WS_FTP) are connecting to my Suse 8 server with SSL.
Even the old WinSCP 2.0
The ISP has set toSSL 2 only.

Is there a log?
Do I have to uninstall the Version2?
What do you recommend as settings?
Thanks a lot, Pedro

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,469
Location:
Prague, Czechia

Re: 3.42 installing over 2.00

I suppose that you've meant SSH, not SSL. Neither Putty nor WinSCP is SSL client. Can you try to connect with the latest version of Putty (development snapshot).

Reply with quote

Advertisement

You can post new topics in this forum