Error: synchroniz directories by using the Keepuptodate

Advertisement

Hedemann
Joined:
Posts:
3

Error: synchroniz directories by using the Keepuptodate

I am trying to synchroniz a remote directories by using the Keepuptodate command. But it doesn't seems to work - I recieved a error after the first file copied and the synchronization stops.

I recieved this error:

Upload of file 'test.txt' was successful, but error occurred while set
ting the permissions and/or timestamp. If the problem persists, turn on 'Ignore
permission errors' option.
The server does not support the operation.
Error code: 8

Can anyone help me :D

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Re: Error: synchroniz directories by using the Keepuptodate

Please read FAQ. If that does not help, come back.
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

So what did you try to do already?
_________________
Martin Prikryl

Reply with quote

Hedemann
Joined:
Posts:
3

Hi, I have at test script containing this:

option batch on
option confirm off
open XXXXXXX:TestUser@ZZZZZ.WW
pwd
cd /users/TestUser
option transfer binary
Keepuptodate -nopermissions -nopreservetime C:\WinSCP\WinSCPData\TestUser
close
exit

I have tried different variation of the keepuptodata command but without luck.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Your script looks correct. What version of WinSCP are you using? Have you tried the latest one? If you are using the latest one, please post a log file.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum