Error Listing Directory, Can't Get Attributes of File

Advertisement

techstress
Joined:
Posts:
2

Error Listing Directory, Can't Get Attributes of File

We have issues downloading certain folders from a ftp site when using WinSCP. We are able to download the files using Windows Explorer. I think the problem is that WinSCP is using a LIST -a to try to retrieve the directory listing. I also try to download a known file using get and relative path, but receive the following:

Can't get attributes of file '.\64 6-24-10\somefile.TIF'.
File or folder '.\64 6-24-10\somefile.TIF' does not exist.

WinSCP reports the following

<invalid hyperlink removed by admin> (<invalid hyperlink removed by admin>)



<invalid hyperlink removed by admin> (<invalid hyperlink removed by admin>)



Windows Explorer Capture

<invalid hyperlink removed by admin> (<invalid hyperlink removed by admin>)

Uploaded with ImageShack.us (<invalid hyperlink removed by admin>)



ANy ideas on what to do?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

Re: Error Listing Directory, Can't Get Attributes of File

techstress wrote:

I think the problem is that WinSCP is using a LIST -a to try to retrieve the directory listing.
So disable Support for listing of hidden files on login dialog. If that does not help, please post a full log file.
_________________
Martin Prikryl

Reply with quote

techstress
Joined:
Posts:
2

setting support for hidden files to off under ftp section seems to have remedied the problem. if any other incidents occur, I'll reply here again. Thanks for your help with finding this.

Reply with quote

Advertisement

You can post new topics in this forum