setup installer missing text on "spyware terminator" screen

Advertisement

vikrantislav
Joined:
Posts:
4

setup installer missing text on "spyware terminator" screen

during the install of version 4.2.8 when it gets to the "install spyware terminator" screen i see two radio buttons with no text next to them. it does this on a windows xp sp3 box and a windows 2003 r2 sp2 box.

Reply with quote

Advertisement

guest
Guest

Re: setup installer missing text on "spyware terminator" screen

vikrantislav wrote:

during the install of version 4.2.8 when it gets to the "install spyware terminator" screen i see two radio buttons with no text next to them. it does this on a windows xp sp3 box and a windows 2003 r2 sp2 box.

I see this too and can't/won't install this software.
Any fix available?

Reply with quote

vikrantislav
Joined:
Posts:
4

Re: setup installer missing text on "spyware terminator" screen

guest wrote:

vikrantislav wrote:

during the install of version 4.2.8 when it gets to the "install spyware terminator" screen i see two radio buttons with no text next to them. it does this on a windows xp sp3 box and a windows 2003 r2 sp2 box.

I see this too and can't/won't install this software.
Any fix available?

the radio button option on the bottom or to the right is the "do not install" choice. you can select that or download the zip version of winscp and use that.

oh, and the cause appears to be lack of internet connection or a firewall blocking access.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: setup installer missing text on "spyware terminator" screen

This bug has been added to tracker.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum